summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarcello Stanisci <stanisci.m@gmail.com>2017-12-11 16:21:34 +0100
committerMarcello Stanisci <stanisci.m@gmail.com>2017-12-11 16:21:34 +0100
commitc07c0d6e119356ec82572aa8d381052aa71408e9 (patch)
tree29fce576569307b2afe44c44b9932101cfef7cd7 /setup.py
parentb5999a01a985c857347de9941d94f9d81f77124f (diff)
downloadsurvey-c07c0d6e119356ec82572aa8d381052aa71408e9.tar.gz
survey-c07c0d6e119356ec82572aa8d381052aa71408e9.tar.bz2
survey-c07c0d6e119356ec82572aa8d381052aa71408e9.zip
running tests via 'nose' and 'setuptools'
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 6e92670..2fa7539 100755
--- a/setup.py
+++ b/setup.py
@@ -9,6 +9,8 @@ setup(name='talersurvey',
license='GPL',
packages=find_packages(),
install_requires=["Flask>=0.10"],
+ test_suite="nose.collector",
+ tests_require=["mock", "nose"],
package_data={
'':[
"survey/templates/*.html",