summaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index 2b3386ef..c0165e9c 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -21,13 +21,15 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_get_instances.c \
testing_api_cmd_get_product.c \
testing_api_cmd_get_products.c \
+ testing_api_cmd_get_transfers.c \
testing_api_cmd_delete_instance.c \
testing_api_cmd_delete_product.c \
testing_api_cmd_lock_product.c \
testing_api_cmd_pay_order.c \
testing_api_cmd_post_instances.c \
- testing_api_cmd_post_products.c \
testing_api_cmd_post_orders.c \
+ testing_api_cmd_post_products.c \
+ testing_api_cmd_post_transfers.c \
testing_api_cmd_patch_instance.c \
testing_api_cmd_patch_product.c \
testing_api_cmd_refund_order.c \
@@ -37,7 +39,6 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_tip_pickup.c \
testing_api_cmd_tip_query.c \
testing_api_cmd_track_transaction.c \
- testing_api_cmd_track_transfer.c \
testing_api_helpers.c \
testing_api_trait_merchant_sig.c \
testing_api_trait_string.c \