summaryrefslogtreecommitdiff
path: root/src/merchant-tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/merchant-tools/Makefile.am')
-rw-r--r--src/merchant-tools/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/merchant-tools/Makefile.am b/src/merchant-tools/Makefile.am
new file mode 100644
index 00000000..6b8162e9
--- /dev/null
+++ b/src/merchant-tools/Makefile.am
@@ -0,0 +1,16 @@
+# This Makefile.am is in the public domain
+AM_CPPFLAGS = -I$(top_srcdir)/src/include
+
+bin_PROGRAMS = \
+ taler-merchant-dbinit
+
+taler_merchant_dbinit_SOURCES = \
+ taler-merchant-dbinit.c
+
+
+taler_merchant_dbinit_LDADD = \
+ $(LIBGCRYPT_LIBS) \
+ $(top_builddir)/src/backenddb/libtalermerchantdb.la \
+ -lgnunetutil \
+ -ltalerutil \
+ -ltalerpq