summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index a2218be1..8b938706 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -49,7 +49,8 @@ libtalermerchant_la_SOURCES = \
merchant_api_tip_pickup.c \
merchant_api_tip_pickup2.c \
merchant_api_wallet_get_tip.c \
- merchant_api_wallet_get_order.c
+ merchant_api_wallet_get_order.c \
+ merchant_api_wallet_post_order_refund.c
libtalermerchant_la_LIBADD = \
-ltalerexchange \