aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorMS <ms@taler.net>2020-11-06 18:27:53 +0100
committerMS <ms@taler.net>2020-11-06 18:27:53 +0100
commitfb3c7bdabd628c0641521ea2670ffbd877596646 (patch)
treeb18dfc7c889d307fdbcf92d711e25bd3eb0c7884 /Makefile
parent4b3492c16a349cabcddaf1b63b3f8d1c7a99c5a5 (diff)
downloadlibeufin-fb3c7bdabd628c0641521ea2670ffbd877596646.tar.gz
libeufin-fb3c7bdabd628c0641521ea2670ffbd877596646.tar.bz2
libeufin-fb3c7bdabd628c0641521ea2670ffbd877596646.zip
add Makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 00000000..835ab9ee
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,8 @@
+include build-system/config.mk
+
+all: install-nexus
+install-sandbox:
+ @./gradlew -q -Pprefix=$(prefix) sandbox:installToPrefix; cd ..
+
+install-nexus:
+ @./gradlew -q -Pprefix=$(prefix) nexus:installToPrefix; cd ..