summaryrefslogtreecommitdiff
path: root/tests/unit/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2017-05-22 09:05:10 +0200
committerDaniel Stenberg <daniel@haxx.se>2017-06-14 11:07:33 +0200
commit73a2fcea0b4adea6ba342cd7ed1149782c214ae3 (patch)
tree096ddd19a67c16bf788c3b8743f11de9dd5fba92 /tests/unit/CMakeLists.txt
parent54b636f14546d3fde9f9c67c3b32701d78563161 (diff)
downloadgnurl-73a2fcea0b4adea6ba342cd7ed1149782c214ae3.tar.gz
gnurl-73a2fcea0b4adea6ba342cd7ed1149782c214ae3.tar.bz2
gnurl-73a2fcea0b4adea6ba342cd7ed1149782c214ae3.zip
includes: remove curl/curlbuild.h and curl/curlrules.h
Rely entirely on curl/system.h now. Introduced in Aug 2008 with commit 14240e9e109f. Now gone. Fixes #1456
Diffstat (limited to 'tests/unit/CMakeLists.txt')
-rw-r--r--tests/unit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/unit/CMakeLists.txt b/tests/unit/CMakeLists.txt
index 14589d68d..a29991215 100644
--- a/tests/unit/CMakeLists.txt
+++ b/tests/unit/CMakeLists.txt
@@ -29,7 +29,7 @@ include_directories(
${CURL_SOURCE_DIR}/tests/libtest
${CURL_SOURCE_DIR}/src
${CURL_BINARY_DIR}/lib # To be able to reach "curl_config.h"
- ${CURL_BINARY_DIR}/include # To be able to reach "curl/curlbuild.h"
+ ${CURL_BINARY_DIR}/include # To be able to reach "curl/curl.h"
)
foreach(_testfile ${UT_SRC})