aboutsummaryrefslogtreecommitdiff
path: root/tests/libtest/Makefile.am
diff options
context:
space:
mode:
authorYang Tse <yangsita@gmail.com>2008-04-18 17:25:54 +0000
committerYang Tse <yangsita@gmail.com>2008-04-18 17:25:54 +0000
commitd3f46eb61b4e405fbcc120df253cd3ac3fe2b155 (patch)
tree91107df130fecd73b9ba76774bd1bd62beeb15ef /tests/libtest/Makefile.am
parent72c58b0d1d415a2c89c7cf1fbaba00713ca77369 (diff)
downloadgnurl-d3f46eb61b4e405fbcc120df253cd3ac3fe2b155.tar.gz
gnurl-d3f46eb61b4e405fbcc120df253cd3ac3fe2b155.tar.bz2
gnurl-d3f46eb61b4e405fbcc120df253cd3ac3fe2b155.zip
test 1001 needs a small delay between client part execution and test
result file verifications to allow the test server to completely write out all files
Diffstat (limited to 'tests/libtest/Makefile.am')
-rw-r--r--tests/libtest/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/libtest/Makefile.am b/tests/libtest/Makefile.am
index 47864eb30..fe40e53f9 100644
--- a/tests/libtest/Makefile.am
+++ b/tests/libtest/Makefile.am
@@ -35,7 +35,7 @@ INCLUDES = -I$(top_srcdir)/include/curl \
LIBDIR = $(top_builddir)/lib
-EXTRA_DIST = test75.pl test307.pl test610.pl test613.pl test1013.pl test1022.pl
+EXTRA_DIST = test75.pl test307.pl test610.pl test613.pl test1013.pl test1022.pl delay.pl
# files used only in some libcurl test programs
TESTUTIL = testutil.c testutil.h