aboutsummaryrefslogtreecommitdiff
path: root/tests/libtest/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2010-11-05 11:19:21 +0100
committerDaniel Stenberg <daniel@haxx.se>2010-11-05 11:26:26 +0100
commit1786950759a0429bde29822c3c879fdbf305f24d (patch)
tree2124485f7a3779976cdf4e8d8c0c90b685cc823a /tests/libtest/Makefile.am
parent87374a47c9d22521c8d31f1c4952db5fdb479903 (diff)
downloadgnurl-1786950759a0429bde29822c3c879fdbf305f24d.tar.gz
gnurl-1786950759a0429bde29822c3c879fdbf305f24d.tar.bz2
gnurl-1786950759a0429bde29822c3c879fdbf305f24d.zip
test: remove test 580
Test 580 is removed again for two reasons: 1) Some compilers aren't satisfied by just a data variable called 'test' when first.o wants a function called 'test'. The Solaris compiler says "ld: warning: symbol `test' has differing types:" while the AIX compiler downright rejects it. 2) Test case 1119 that was added after this test is way more complete and cover everything test 580 does and more without introducing the same problems.
Diffstat (limited to 'tests/libtest/Makefile.am')
-rw-r--r--tests/libtest/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/libtest/Makefile.am b/tests/libtest/Makefile.am
index 36d225a6b..9c0d59507 100644
--- a/tests/libtest/Makefile.am
+++ b/tests/libtest/Makefile.am
@@ -51,7 +51,7 @@ INCLUDES = -I$(top_builddir)/include/curl \
endif
EXTRA_DIST = test75.pl test307.pl test610.pl test613.pl test1013.pl \
-test1022.pl mk580.pl Makefile.inc
+test1022.pl Makefile.inc
# Dependencies (may need to be overriden)
LDADD = $(top_builddir)/lib/libcurl.la @CURL_LIBS@