aboutsummaryrefslogtreecommitdiff
path: root/tests/libtest/Makefile.am
diff options
context:
space:
mode:
authorYang Tse <yangsita@gmail.com>2012-11-28 18:31:23 +0100
committerYang Tse <yangsita@gmail.com>2012-11-28 18:31:23 +0100
commit16a8281f716234b86daf1737f9ab3fab66043e82 (patch)
tree635d60c62d8c0391988a96035258ee9ae36e2dbd /tests/libtest/Makefile.am
parent534d2ca1d7099f68b28a4d92b44ed62fdba3f5b7 (diff)
downloadgnurl-16a8281f716234b86daf1737f9ab3fab66043e82.tar.gz
gnurl-16a8281f716234b86daf1737f9ab3fab66043e82.tar.bz2
gnurl-16a8281f716234b86daf1737f9ab3fab66043e82.zip
build: avoid linkage of directly unused libraries
Diffstat (limited to 'tests/libtest/Makefile.am')
-rw-r--r--tests/libtest/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/libtest/Makefile.am b/tests/libtest/Makefile.am
index bc9f532ae..c50f68c64 100644
--- a/tests/libtest/Makefile.am
+++ b/tests/libtest/Makefile.am
@@ -56,7 +56,7 @@ test1022.pl Makefile.inc notexists.pl
CFLAG_CURL_SYMBOL_HIDING = @CFLAG_CURL_SYMBOL_HIDING@
# Dependencies (may need to be overriden)
-LDADD = $(top_builddir)/lib/libcurl.la @CURL_LIBS@
+LDADD = $(top_builddir)/lib/libcurl.la @CURL_NETWORK_LIBS@
DEPENDENCIES = $(top_builddir)/lib/libcurl.la
# Mostly for Windows build targets, when using static libcurl