aboutsummaryrefslogtreecommitdiff
path: root/tests/libtest/Makefile.am
diff options
context:
space:
mode:
authorYang Tse <yangsita@gmail.com>2008-08-07 00:29:08 +0000
committerYang Tse <yangsita@gmail.com>2008-08-07 00:29:08 +0000
commit14240e9e109fe6af19438c6531d573f85dbb0b1e (patch)
tree61c5713bff289fbdc27e019b71427723bfb78dbc /tests/libtest/Makefile.am
parenta3045b4e4944a36f467f363607d6c6a50727fca2 (diff)
downloadgnurl-14240e9e109fe6af19438c6531d573f85dbb0b1e.tar.gz
gnurl-14240e9e109fe6af19438c6531d573f85dbb0b1e.tar.bz2
gnurl-14240e9e109fe6af19438c6531d573f85dbb0b1e.zip
Initial support of curlbuild.h and curlrules.h which allows
to have a curl_off_t data type no longer gated to off_t.
Diffstat (limited to 'tests/libtest/Makefile.am')
-rw-r--r--tests/libtest/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/libtest/Makefile.am b/tests/libtest/Makefile.am
index 8efeef13f..b24b90014 100644
--- a/tests/libtest/Makefile.am
+++ b/tests/libtest/Makefile.am
@@ -27,12 +27,14 @@ AUTOMAKE_OPTIONS = foreign nostdinc
# being currently built and tested are searched before the library which
# might possibly already be installed in the system.
#
+# $(top_builddir)/include is for libcurl's generated curl/curlbuild.h file
# $(top_srcdir)/include is for libcurl's external include files
# $(top_builddir)/lib is for libcurl's generated lib/config.h file
# $(top_srcdir)/lib is for libcurl's lib/setup.h and other "borrowed" files
-INCLUDES = -I$(top_srcdir)/include \
- -I$(top_builddir)/lib \
+INCLUDES = -I$(top_builddir)/include \
+ -I$(top_srcdir)/include \
+ -I$(top_builddir)/lib \
-I$(top_srcdir)/lib
LIBDIR = $(top_builddir)/lib