aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorYang Tse <yangsita@gmail.com>2009-06-06 13:20:39 +0000
committerYang Tse <yangsita@gmail.com>2009-06-06 13:20:39 +0000
commit8d581f7fe404eaad2defdeeeae456eb8463bbc56 (patch)
tree3867cd175bbec287143f10aa2db0e44f44b09b0b /src/Makefile.am
parent262907d0a3e2ca77343eca3e9b10e7c5d5ffca12 (diff)
downloadgnurl-8d581f7fe404eaad2defdeeeae456eb8463bbc56.tar.gz
gnurl-8d581f7fe404eaad2defdeeeae456eb8463bbc56.tar.bz2
gnurl-8d581f7fe404eaad2defdeeeae456eb8463bbc56.zip
Revert delegating c-ares linking magic on libtool and auto-makefiles when using
the uninstalled c-ares libtool archive built from the CVS embedded tree. This embedded c-ares linking is again handled from the configure script.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b76aad104..ea648a001 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -45,14 +45,8 @@ bin_PROGRAMS = curl
include Makefile.inc
-if USE_EMBEDDED_ARES
-EMBEDDEDARES = ../ares/libcares.la
-else
-EMBEDDEDARES =
-endif
-
-curl_LDADD = ../lib/libcurl.la $(EMBEDDEDARES) @CURL_LIBS@
-curl_DEPENDENCIES = ../lib/libcurl.la $(EMBEDDEDARES)
+curl_LDADD = $(top_builddir)/lib/libcurl.la @CURL_LIBS@
+curl_DEPENDENCIES = $(top_builddir)/lib/libcurl.la
BUILT_SOURCES = hugehelp.c
CLEANFILES = hugehelp.c
# Use the C locale to ensure that only ASCII characters appear in the