aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2013-05-06 23:28:04 +0200
committerDaniel Stenberg <daniel@haxx.se>2013-05-06 23:28:04 +0200
commit8dac7be438512a8725d3c71e9139bdfdcac1ed8c (patch)
tree5de200fe98e4cded75df14e83fc8640ec3ae5aa4 /src/Makefile.am
parentbcf1b9dec13badd073518e1d63aab40a958d9245 (diff)
downloadgnurl-8dac7be438512a8725d3c71e9139bdfdcac1ed8c.tar.gz
gnurl-8dac7be438512a8725d3c71e9139bdfdcac1ed8c.tar.bz2
gnurl-8dac7be438512a8725d3c71e9139bdfdcac1ed8c.zip
build: fixed unit1394 for debug and metlink builds
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9cf15455b..72e677200 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -69,6 +69,7 @@ curl_DEPENDENCIES = $(top_builddir)/lib/libcurl.la
# if unit tests are enabled, build a static library to link them with
if BUILD_UNITTESTS
noinst_LTLIBRARIES = libcurltool.la
+libcurltool_la_CPPFLAGS = $(LIBMETALINK_CPPFLAGS) $(AM_CPPFLAGS)
libcurltool_la_CFLAGS = -DUNITTESTS
libcurltool_la_LDFLAGS = -static $(LINKFLAGS)
libcurltool_la_SOURCES = $(curl_SOURCES)