summaryrefslogtreecommitdiff
path: root/include/curl/Makefile.am
diff options
context:
space:
mode:
authorMichal Marek <mmarek@suse.cz>2008-03-11 07:37:40 +0000
committerMichal Marek <mmarek@suse.cz>2008-03-11 07:37:40 +0000
commit7a8a20416fd7648686f05d14947ccdab44c6780c (patch)
tree686f1113271f446177f3c642260e57f8f668e777 /include/curl/Makefile.am
parent458925ae0b680913e470ce0e0c8c48bbd86b26fd (diff)
downloadgnurl-7a8a20416fd7648686f05d14947ccdab44c6780c.tar.gz
gnurl-7a8a20416fd7648686f05d14947ccdab44c6780c.tar.bz2
gnurl-7a8a20416fd7648686f05d14947ccdab44c6780c.zip
- Added a type checking macro for curl_easy_setopt(), needs gcc-4.3 and only
works in C mode atm (http://curl.haxx.se/mail/lib-2008-02/0267.html , http://curl.haxx.se/mail/lib-2008-02/0292.html )
Diffstat (limited to 'include/curl/Makefile.am')
-rw-r--r--include/curl/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/curl/Makefile.am b/include/curl/Makefile.am
index 347cf7ef9..707d1359f 100644
--- a/include/curl/Makefile.am
+++ b/include/curl/Makefile.am
@@ -1,5 +1,6 @@
pkginclude_HEADERS = \
- curl.h curlver.h easy.h mprintf.h stdcheaders.h types.h multi.h
+ curl.h curlver.h easy.h mprintf.h stdcheaders.h types.h multi.h \
+ typecheck-gcc.h
pkgincludedir= $(includedir)/curl
CLEANFILES = *dist