summaryrefslogtreecommitdiff
path: root/docs/examples/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2015-01-08 19:38:57 +0100
committerng0 <ng0@we.make.ritual.n0.is>2016-11-02 19:03:48 +0000
commit153e5138d1a891d654666eb51016efeb56f2580c (patch)
treeafe1f7763ee1730cc8d64e5e1502cbabac0d361c /docs/examples/Makefile.am
parent3c561c657c2f0e553b19115a506592a8bbd744bc (diff)
downloadgnurl-153e5138d1a891d654666eb51016efeb56f2580c.tar.gz
gnurl-153e5138d1a891d654666eb51016efeb56f2580c.tar.bz2
gnurl-153e5138d1a891d654666eb51016efeb56f2580c.zip
* Patches to rename libcurl to libgnurl by Christiangnurl-7_51_0
* Updated for latest curl using git cherry-pick by Jeff, Florian, ng0 * Patches to fix the testsuite (deleted tests/data/test1139, renamed reference from libcurl.* to libgnurl.*) by ng0
Diffstat (limited to 'docs/examples/Makefile.am')
-rw-r--r--docs/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/docs/examples/Makefile.am b/docs/examples/Makefile.am
index 7a56f345c..ec5f9a6f1 100644
--- a/docs/examples/Makefile.am
+++ b/docs/examples/Makefile.am
@@ -52,9 +52,9 @@ LIBS = $(BLANK_AT_MAKETIME)
# Dependencies
if USE_EXPLICIT_LIB_DEPS
-LDADD = $(LIBDIR)/libcurl.la @LIBCURL_LIBS@
+LDADD = $(LIBDIR)/libgnurl.la @LIBCURL_LIBS@
else
-LDADD = $(LIBDIR)/libcurl.la
+LDADD = $(LIBDIR)/libgnurl.la
endif
# Makefile.inc provides the check_PROGRAMS and COMPLICATED_EXAMPLES defines