summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSteve Holme <steve_holme@hotmail.com>2014-12-27 11:09:01 +0000
committerSteve Holme <steve_holme@hotmail.com>2014-12-27 11:31:55 +0000
commit151ae594362460bb4391585a5d408b3b8e3a164d (patch)
tree79971cd65a18403844bfec5f7fc2d56b4330f3e3 /configure.ac
parentbde08d216ca08fc185af2f31e57ebdb5c36f4497 (diff)
downloadgnurl-151ae594362460bb4391585a5d408b3b8e3a164d.tar.gz
gnurl-151ae594362460bb4391585a5d408b3b8e3a164d.tar.bz2
gnurl-151ae594362460bb4391585a5d408b3b8e3a164d.zip
code/docs: Use correct case for IPv4 and IPv6
For consistency, as we seem to have a bit of a mixed bag, changed all instances of ipv4 and ipv6 in comments and documentations to use the correct case.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 95068c79d..a1b560ceb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1064,10 +1064,10 @@ dnl **********************************************************************
dnl Checks for IPv6
dnl **********************************************************************
-AC_MSG_CHECKING([whether to enable ipv6])
+AC_MSG_CHECKING([whether to enable IPv6])
AC_ARG_ENABLE(ipv6,
-AC_HELP_STRING([--enable-ipv6],[Enable ipv6 (with ipv4) support])
-AC_HELP_STRING([--disable-ipv6],[Disable ipv6 support]),
+AC_HELP_STRING([--enable-ipv6],[Enable IPv6 (with IPv4) support])
+AC_HELP_STRING([--disable-ipv6],[Disable IPv6 support]),
[ case "$enableval" in
no)
AC_MSG_RESULT(no)
@@ -3600,7 +3600,7 @@ AC_MSG_NOTICE([Configured to build curl/libcurl:
GSS-API support: ${curl_gss_msg}
TLS-SRP support: ${curl_tls_srp_msg}
resolver: ${curl_res_msg}
- ipv6 support: ${curl_ipv6_msg}
+ IPv6 support: ${curl_ipv6_msg}
Unix sockets support: ${curl_unix_sockets_msg}
IDN support: ${curl_idn_msg}
Build libcurl: Shared=${enable_shared}, Static=${enable_static}