summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDan Fandrich <dan@coneharvesters.com>2007-10-31 23:33:58 +0000
committerDan Fandrich <dan@coneharvesters.com>2007-10-31 23:33:58 +0000
commit823a0454a6e2d3d37862a4dc2867c22b073b9f84 (patch)
tree63772114f8274ac7f3d390ec10d99ad0abee067b /configure.ac
parent6790c559afb1724607ae077fb3664efbef959557 (diff)
downloadgnurl-823a0454a6e2d3d37862a4dc2867c22b073b9f84.tar.gz
gnurl-823a0454a6e2d3d37862a4dc2867c22b073b9f84.tar.bz2
gnurl-823a0454a6e2d3d37862a4dc2867c22b073b9f84.zip
Fixed the output of curl-config --protocols which showed SCP and SFTP
always, except when --without-libssh2 was given
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 798ba6afc..8dc46afc1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1356,8 +1356,9 @@ if test X"$OPT_LIBSSH2" != Xno; then
AC_CHECK_HEADERS(libssh2.h,
curl_ssh_msg="enabled (libSSH2)"
LIBSSH2_ENABLED=1
- AC_DEFINE(USE_LIBSSH2, 1, [if libSSH2 is in use]))
+ AC_DEFINE(USE_LIBSSH2, 1, [if libSSH2 is in use])
AC_SUBST(USE_LIBSSH2, [1])
+ )
if test X"$OPT_LIBSSH2" != Xoff &&
test "$LIBSSH2_ENABLED" != "1"; then