summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorYang Tse <yangsita@gmail.com>2007-03-06 16:53:53 +0000
committerYang Tse <yangsita@gmail.com>2007-03-06 16:53:53 +0000
commit23786eae3289f0b290a1a81a6fafe8ffb31e1303 (patch)
treefce96c2a5a6791c19bd7c25f868aff27c42fae9c /configure.ac
parentc84f84c70defbdb287ede9da8d6a86b392acab49 (diff)
downloadgnurl-23786eae3289f0b290a1a81a6fafe8ffb31e1303.tar.gz
gnurl-23786eae3289f0b290a1a81a6fafe8ffb31e1303.tar.bz2
gnurl-23786eae3289f0b290a1a81a6fafe8ffb31e1303.zip
skip libtool C++ and Fortran linker checks
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 7 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5e5630aee..5c13d7c9e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -115,12 +115,18 @@ AC_SYS_LARGEFILE
dnl support building of Windows DLLs
AC_LIBTOOL_WIN32_DLL
-dnl skip libtool C++ and Fortran checks
+dnl skip libtool C++ and Fortran compiler checks
m4_undefine([AC_PROG_CXX])
m4_defun([AC_PROG_CXX],[])
m4_undefine([AC_PROG_F77])
m4_defun([AC_PROG_F77],[])
+dnl skip libtool C++ and Fortran linker checks
+m4_undefine([AC_LIBTOOL_CXX])
+m4_defun([AC_LIBTOOL_CXX],[])
+m4_undefine([AC_LIBTOOL_F77])
+m4_defun([AC_LIBTOOL_F77],[])
+
dnl libtool setup
AC_PROG_LIBTOOL