summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2017-06-02 09:25:02 +0200
committerng0 <ng0@infotropique.org>2017-08-22 15:26:59 +0000
commitbb8af6e83485fe1ca0ebc8caaa274c9469a714da (patch)
tree483082d2f09557740677c90b3982e1cc65e48fe7 /Makefile.am
parent92f4262ee708e31a060b842f594ca9b166f0b556 (diff)
downloadgnurl-bb8af6e83485fe1ca0ebc8caaa274c9469a714da.tar.gz
gnurl-bb8af6e83485fe1ca0ebc8caaa274c9469a714da.tar.bz2
gnurl-bb8af6e83485fe1ca0ebc8caaa274c9469a714da.zip
coverage: run event tests too
... the torture ones are commented out only because they are slooooow.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 98487e08c..c94425bac 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -202,6 +202,9 @@ test-nonflaky:
test-torture:
@(cd tests; $(MAKE) all torture-test)
+test-event:
+ @(cd tests; $(MAKE) all event-test)
+
test-am:
@(cd tests; $(MAKE) all am-test)