aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2016-10-18 13:59:54 +0200
committerDaniel Stenberg <daniel@haxx.se>2016-10-18 13:59:54 +0200
commit0f1996321f110de3de37776f1fab64f5dbfdaa92 (patch)
tree82c0f27d3e64575b3a768911dd0952346859c11b /CMakeLists.txt
parent88753c1e8999f26febfd56bac9e6d3487006d1bd (diff)
downloadgnurl-0f1996321f110de3de37776f1fab64f5dbfdaa92.tar.gz
gnurl-0f1996321f110de3de37776f1fab64f5dbfdaa92.tar.bz2
gnurl-0f1996321f110de3de37776f1fab64f5dbfdaa92.zip
s/cURL/curl
The tool was never called cURL, only the project. But even so, we have more and more over time switched to just use lower case.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6d19cb7aa..4187d37d0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,7 +19,7 @@
# KIND, either express or implied.
#
###########################################################################
-# cURL/libcurl CMake script
+# curl/libcurl CMake script
# by Tetetest and Sukender (Benoit Neil)
# TODO:
@@ -72,7 +72,7 @@ set(OS "\"${CMAKE_SYSTEM_NAME}\"")
include_directories(${PROJECT_BINARY_DIR}/include/curl)
include_directories( ${CURL_SOURCE_DIR}/include )
-option(BUILD_CURL_EXE "Set to ON to build cURL executable." ON)
+option(BUILD_CURL_EXE "Set to ON to build curl executable." ON)
option(CURL_STATICLIB "Set to ON to build libcurl with static linking." OFF)
option(ENABLE_ARES "Set to ON to enable c-ares support" OFF)
if(WIN32)
@@ -454,7 +454,7 @@ check_library_exists_concat("idn" idna_to_ascii_lz HAVE_LIBIDN)
# Check for symbol dlopen (same as HAVE_LIBDL)
check_library_exists("${CURL_LIBS}" dlopen "" HAVE_DLOPEN)
-option(CURL_ZLIB "Set to ON to enable building cURL with zlib support." ON)
+option(CURL_ZLIB "Set to ON to enable building curl with zlib support." ON)
set(HAVE_LIBZ OFF)
set(HAVE_ZLIB_H OFF)
set(HAVE_ZLIB OFF)