aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorK. R. Walker <krwalker@stellarscience.com>2014-11-03 11:31:24 -0700
committerDaniel Stenberg <daniel@haxx.se>2014-11-04 11:51:53 +0100
commitdda59c5db5803f43b8a1630223416b6bfe141a14 (patch)
treee2039d32edb0a03cb81dfdc7feae34eb118e42e7 /CMakeLists.txt
parente819c3a4ca1bff543f38b9504536ba5fa5013235 (diff)
downloadgnurl-dda59c5db5803f43b8a1630223416b6bfe141a14.tar.gz
gnurl-dda59c5db5803f43b8a1630223416b6bfe141a14.tar.bz2
gnurl-dda59c5db5803f43b8a1630223416b6bfe141a14.zip
cmake: fix ZLIB_INCLUDE_DIRS use
CMake 2.8's FindZLIB.cmake documents ZLIB_INCLUDE_DIRS, see http://www.cmake.org/cmake/help/v2.8.0/cmake.html#module:FindZLIB Bug: https://github.com/bagder/curl/pull/123
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cbf6c0e4c..45f46ec5e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -411,7 +411,7 @@ if(CURL_ZLIB)
set(HAVE_ZLIB ON)
set(HAVE_LIBZ ON)
list(APPEND CURL_LIBS ${ZLIB_LIBRARIES})
- include_directories(${ZLIB_INCLUDE_DIR})
+ include_directories(${ZLIB_INCLUDE_DIRS})
endif()
endif()