summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRuslan Baratov <ruslan_baratov@yahoo.com>2018-07-05 13:21:57 +0300
committerDaniel Stenberg <daniel@haxx.se>2018-07-06 09:35:28 +0200
commitb4db3a8a07f6959271a2bfd5a57ee53f7cf823cc (patch)
treec6d183c7742dd13dfa3ea42d936be940ea738223 /CMakeLists.txt
parentfac400da0348a4897f5ee6f54458c09b7ebabf3d (diff)
downloadgnurl-b4db3a8a07f6959271a2bfd5a57ee53f7cf823cc.tar.gz
gnurl-b4db3a8a07f6959271a2bfd5a57ee53f7cf823cc.tar.bz2
gnurl-b4db3a8a07f6959271a2bfd5a57ee53f7cf823cc.zip
CMake: Remove unused 'output_var' from 'collect_true'
Variable 'output_var' is not used and can be removed. Function 'collect_true' renamed to 'count_true'.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index faa9bddd9..cb6db9333 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -309,13 +309,13 @@ if(WIN32 OR CMAKE_USE_DARWINSSL OR CMAKE_USE_WINSSL OR CMAKE_USE_MBEDTLS)
endif()
option(CMAKE_USE_OPENSSL "Use OpenSSL code. Experimental" ${openssl_default})
-collect_true(enabled_ssl_options enabled_ssl_options_count
+count_true(enabled_ssl_options_count
CMAKE_USE_WINSSL
CMAKE_USE_DARWINSSL
CMAKE_USE_OPENSSL
CMAKE_USE_MBEDTLS
)
-if(enabled_ssl_options_count GREATER 1)
+if(enabled_ssl_options_count GREATER "1")
set(CURL_WITH_MULTI_SSL ON)
endif()