summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2016-02-03 00:19:02 +0100
committerDaniel Stenberg <daniel@haxx.se>2016-02-03 00:19:02 +0100
commit4af40b3646d3b09f68e419f7ca866ff395d1f897 (patch)
treee85f902d8fc7973f7c9a47037901e761ab76c3dc /CMakeLists.txt
parentd33dd0b1951d4772e12e84df0f3b728dbddac38f (diff)
downloadgnurl-4af40b3646d3b09f68e419f7ca866ff395d1f897.tar.gz
gnurl-4af40b3646d3b09f68e419f7ca866ff395d1f897.tar.bz2
gnurl-4af40b3646d3b09f68e419f7ca866ff395d1f897.zip
URLs: change all http:// URLs to https://
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 36ce0946e..06f18cf59 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
# This software is licensed as described in the file COPYING, which
# you should have received as part of this distribution. The terms
-# are also available at http://curl.haxx.se/docs/copyright.html.
+# are also available at https://curl.haxx.se/docs/copyright.html.
#
# You may opt to use, copy, modify, merge, publish, distribute and/or sell
# copies of the Software, and permit persons to whom the Software is
@@ -64,7 +64,7 @@ message(STATUS "curl version=[${CURL_VERSION}]")
# SET(PACKAGE_NAME "curl")
# SET(PACKAGE_VERSION "-")
# SET(PACKAGE_STRING "curl-")
-# SET(PACKAGE_BUGREPORT "a suitable curl mailing list => http://curl.haxx.se/mail/")
+# SET(PACKAGE_BUGREPORT "a suitable curl mailing list => https://curl.haxx.se/mail/")
set(OPERATING_SYSTEM "${CMAKE_SYSTEM_NAME}")
set(OS "\"${CMAKE_SYSTEM_NAME}\"")