aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSteve Holme <steve_holme@hotmail.com>2014-12-26 20:45:21 +0000
committerSteve Holme <steve_holme@hotmail.com>2014-12-26 21:42:44 +0000
commit1abe65d928440b3b23d25746b966dd4169c358b9 (patch)
treea486ff20aee5dda2a65401d4e6da76852fedf354 /CMakeLists.txt
parentb7f740f2fc6c9b5e96ccbc013aeaae4093a9f1ed (diff)
downloadgnurl-1abe65d928440b3b23d25746b966dd4169c358b9.tar.gz
gnurl-1abe65d928440b3b23d25746b966dd4169c358b9.tar.bz2
gnurl-1abe65d928440b3b23d25746b966dd4169c358b9.zip
code/docs: Use Unix rather than UNIX to avoid use of the trademark
Use Unix when generically writing about Unix based systems as UNIX is the trademark and should only be used in a particular product's name.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d6abaab77..fc75d59de 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -527,7 +527,7 @@ if(CMAKE_USE_GSSAPI)
endif()
endif()
-option(ENABLE_UNIX_SOCKETS "Define if you want UNIX domain sockets support" ON)
+option(ENABLE_UNIX_SOCKETS "Define if you want Unix domain sockets support" ON)
if(ENABLE_UNIX_SOCKETS)
include(CheckStructHasMember)
check_struct_has_member("struct sockaddr_un" sun_path "sys/un.h" USE_UNIX_SOCKETS)