summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYang Tse <yangsita@gmail.com>2013-01-03 03:53:06 +0100
committerYang Tse <yangsita@gmail.com>2013-01-03 05:50:26 +0100
commit13606bbfdeaa3bac193e1f39a05a9c9b5f15d1b5 (patch)
tree2213bc5bee29121d23b34de0346ee1324295c379 /CMakeLists.txt
parent8f0171bdd498f5febfb9bc93c234c30287227e74 (diff)
downloadgnurl-13606bbfdeaa3bac193e1f39a05a9c9b5f15d1b5.tar.gz
gnurl-13606bbfdeaa3bac193e1f39a05a9c9b5f15d1b5.tar.bz2
gnurl-13606bbfdeaa3bac193e1f39a05a9c9b5f15d1b5.zip
build: make use of 93 lib/*.c renamed files
93 *.c source files renamed to use our standard naming scheme. This change affects 77 files in libcurl's source tree.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e571e5561..ad90fb0d6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -769,13 +769,13 @@ if(CMAKE_COMPILER_IS_GNUCC AND APPLE)
check_c_compiler_flag(-Wno-long-double HAVE_C_FLAG_Wno_long_double)
if(HAVE_C_FLAG_Wno_long_double)
# The Mac version of GCC warns about use of long double. Disable it.
- get_source_file_property(MPRINTF_COMPILE_FLAGS mprintf.c COMPILE_FLAGS)
+ get_source_file_property(MPRINTF_COMPILE_FLAGS curl_mprintf.c COMPILE_FLAGS)
if(MPRINTF_COMPILE_FLAGS)
set(MPRINTF_COMPILE_FLAGS "${MPRINTF_COMPILE_FLAGS} -Wno-long-double")
else(MPRINTF_COMPILE_FLAGS)
set(MPRINTF_COMPILE_FLAGS "-Wno-long-double")
endif(MPRINTF_COMPILE_FLAGS)
- set_source_files_properties(mprintf.c PROPERTIES
+ set_source_files_properties(curl_mprintf.c PROPERTIES
COMPILE_FLAGS ${MPRINTF_COMPILE_FLAGS})
endif(HAVE_C_FLAG_Wno_long_double)
endif(CMAKE_COMPILER_IS_GNUCC AND APPLE)