summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 3c9a72646..53b676f85 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -21,6 +21,7 @@ EXTRA_DIST = \
test_helper_rsa.conf
bin_PROGRAMS = \
+ taler-crypto-worker \
taler-exchange-secmod-eddsa \
taler-exchange-secmod-rsa
@@ -58,6 +59,18 @@ taler_exchange_secmod_eddsa_LDADD = \
$(LIBGCRYPT_LIBS) \
$(XLIB)
+taler_crypto_worker_SOURCES = \
+ taler-crypto-worker.c
+taler_crypto_worker_LDADD = \
+ libtalerutil.la \
+ -lgnunetutil \
+ -lgnunetjson \
+ -ljansson \
+ -lpthread \
+ $(LIBGCRYPT_LIBS) \
+ $(XLIB)
+
+
lib_LTLIBRARIES = \
libtalerutil.la