aboutsummaryrefslogtreecommitdiff
path: root/src/mint/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mint/Makefile.am')
-rw-r--r--src/mint/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/mint/Makefile.am b/src/mint/Makefile.am
index 68e6429ea..1c7e1ca87 100644
--- a/src/mint/Makefile.am
+++ b/src/mint/Makefile.am
@@ -36,7 +36,11 @@ taler_mint_httpd_SOURCES += \
endif
check_SCRIPTS = \
- test_taler_mint_httpd.sh \
+ test_taler_mint_httpd.sh
+
+if HAVE_EXPENSIVE_TESTS
+check_SCRIPTS += \
test_taler_mint_httpd_afl.sh
+endif
TESTS = $(check_SCRIPTS)