summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index 876f4aab1..9e91e7014 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -157,6 +157,7 @@ check_PROGRAMS = \
test_exchange_api_keys_cherry_picking_new \
test_exchange_api_overlapping_keys_bug \
test_exchange_api_new \
+ test_auditor_api_version \
test_auditor_api
if HAVE_TWISTER
@@ -242,6 +243,19 @@ test_auditor_api_LDADD = \
-lgnunetutil \
-ljansson
+
+test_auditor_api_version_SOURCES = \
+ test_auditor_api_version.c
+test_auditor_api_version_LDADD = \
+ libtalerauditor.la \
+ $(LIBGCRYPT_LIBS) \
+ $(top_builddir)/src/util/libtalerutil.la \
+ -lgnunetcurl \
+ -lgnunetutil \
+ -ljansson
+
+
+
EXTRA_DIST = \
test_exchange_api_home/.local/share/taler/exchange/offline-keys/master.priv \
test_exchange_api_home/.config/taler/test.json \