summaryrefslogtreecommitdiff
path: root/src/exchange/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/exchange/Makefile.am')
-rw-r--r--src/exchange/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/exchange/Makefile.am b/src/exchange/Makefile.am
index a283e78b8..8dcd2e689 100644
--- a/src/exchange/Makefile.am
+++ b/src/exchange/Makefile.am
@@ -1,5 +1,5 @@
# This Makefile.am is in the public domain
-AM_CPPFLAGS = -I$(top_srcdir)/src/include
+AM_CPPFLAGS = -I$(top_srcdir)/src/include -I$(top_srcdir)/src/bank-lib/
if USE_COVERAGE
AM_CFLAGS = --coverage -O0
@@ -70,6 +70,7 @@ test_taler_exchange_aggregator_postgres_SOURCES = \
test_taler_exchange_aggregator_postgres_LDADD = \
$(LIBGCRYPT_LIBS) \
$(top_builddir)/src/exchangedb/libtalerexchangedb.la \
+ $(top_builddir)/src/bank-lib/libfakebank.la \
$(top_builddir)/src/json/libtalerjson.la \
$(top_builddir)/src/util/libtalerutil.la \
-lmicrohttpd \