summaryrefslogtreecommitdiff
path: root/src/benchmark/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/benchmark/Makefile.am')
-rw-r--r--src/benchmark/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/benchmark/Makefile.am b/src/benchmark/Makefile.am
index 4deb81723..e92a13944 100644
--- a/src/benchmark/Makefile.am
+++ b/src/benchmark/Makefile.am
@@ -13,9 +13,9 @@ taler_exchange_benchmark_SOURCES = \
taler-exchange-benchmark.c
taler_exchange_benchmark_LDADD = \
$(LIBGCRYPT_LIBS) \
- -ltalerexchange \
- -ltalerjson \
- -ltalerutil \
+ $(top_builddir)/src/json/libtalerjson.la \
+ $(top_builddir)/src/util/libtalerutil.la \
+ $(top_builddir)/src/exchange-lib/libtalerexchange.la \
-lgnunetjson \
-lgnunetcurl \
-lgnunetutil \