summaryrefslogtreecommitdiff
path: root/src/auditordb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/auditordb/Makefile.am')
-rw-r--r--src/auditordb/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/auditordb/Makefile.am b/src/auditordb/Makefile.am
index 0042ace8d..abf884b66 100644
--- a/src/auditordb/Makefile.am
+++ b/src/auditordb/Makefile.am
@@ -56,6 +56,8 @@ plugin_LTLIBRARIES = \
libtaler_plugin_auditordb_postgres.la
endif
+# MARK: CRUD
+
libtaler_plugin_auditordb_postgres_la_SOURCES = \
plugin_auditordb_postgres.c pg_helper.h \
pg_delete_deposit_confirmations.c pg_delete_deposit_confirmations.h \
@@ -92,7 +94,13 @@ libtaler_plugin_auditordb_postgres_la_SOURCES = \
pg_update_wire_fee_summary.c pg_update_wire_fee_summary.h \
pg_get_amount_arithmetic_inconsistency.c pg_get_amount_arithmetic_inconsistency.h \
pg_get_coin_inconsistency.c pg_get_coin_inconsistency.h \
- pg_get_row_inconsistency.c pg_get_row_inconsistency.h
+ pg_get_row_inconsistency.c pg_get_row_inconsistency.h \
+ pg_insert_amount_arithmetic_inconsistency.c pg_insert_amount_arithmetic_inconsistency.h \
+ pg_insert_coin_inconsistency.c pg_insert_coin_inconsistency.h \
+ pg_insert_row_inconsistency.c pg_insert_row_inconsistency.h \
+ pg_del_amount_arithmetic_inconsistency.c pg_del_amount_arithmetic_inconsistency.h \
+ pg_del_coin_inconsistency.c pg_del_coin_inconsistency.h \
+ pg_del_row_inconsistency.c pg_del_row_inconsistency.h
libtaler_plugin_auditordb_postgres_la_LDFLAGS = \
$(TALER_PLUGIN_LDFLAGS)
libtaler_plugin_auditordb_postgres_la_LIBADD = \