summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 396309604..472729770 100755
--- a/debian/rules
+++ b/debian/rules
@@ -33,6 +33,10 @@ override_dh_auto_clean:
# Remove files already present in libtalerexchange from main taler-exchange package
override_dh_install:
dh_install
+ cd debian/libtalerexchange-dev; find . -type f -exec rm -f ../libtalerauditor/{} \;
+ cd debian/libtalerexchange-dev; find . -type f -exec rm -f ../taler-exchange/{} \;
+ cd debian/libtalerexchange-dev; find . -type f -exec rm -f ../libtalerexchange/{} \;
+ cd debian/libtalerexchange-dev; find . -type f -exec rm -f ../libtalerauditor/{} \;
cd debian/taler-auditor; find . -type f -exec rm -f ../libtalerauditor/{} \;
cd debian/libtalerexchange; find . -type f -exec rm -f ../taler-exchange/{} \;
cd debian/taler-auditor; find . -type f -exec rm -f ../taler-exchange/{} \;