summaryrefslogtreecommitdiff
path: root/contrib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/Makefile.am')
-rw-r--r--contrib/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/contrib/Makefile.am b/contrib/Makefile.am
index 671e7908b..c69be57e4 100644
--- a/contrib/Makefile.am
+++ b/contrib/Makefile.am
@@ -3,7 +3,15 @@ SUBDIRS = .
tmplpkgdatadir = $(prefix)/share/taler/exchange/templates/
dist_tmplpkgdata_DATA = \
- test.en.must
+ bad_gateway.en.must \
+ kyc_provider_unauthorized.en.must \
+ kyc_provider_unexpected_reply.en.must \
+ kyc_interaction_failed.en.must \
+ kyc_provider_unpaid.en.must \
+ kyc_provider_internal_error.en.must \
+ kyc_user_failed.en.must \
+ kyc_provider_ratelimit.en.must \
+ kyc_provider_timeout.en.must
# %%.must: merchant-backoffice/%.html
# WTF: cp $< $@