summaryrefslogtreecommitdiff
path: root/contrib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/Makefile.am')
-rw-r--r--contrib/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/contrib/Makefile.am b/contrib/Makefile.am
index eb4ad312d..76443cbca 100644
--- a/contrib/Makefile.am
+++ b/contrib/Makefile.am
@@ -6,6 +6,8 @@ tosendir=$(pkgdatadir)/tos/en
# English (en)
ppendir=$(pkgdatadir)/pp/en
+rdatadir=$(pkgdatadir)
+
tosen_DATA = \
tos/en/0.txt \
tos/en/0.pdf \
@@ -20,6 +22,9 @@ ppen_DATA = \
pp/en/0.xml \
pp/en/0.html
+rdata_DATA = \
+ auditor-report.tex.j2
+
bin_SCRIPTS = \
taler-bank-manage-testing \
taler-exchange-revoke
@@ -39,11 +44,10 @@ EXTRA_DIST = \
pp/tos.rst \
pp/conf.py \
pp/locale/pp/LC_MESSAGES/pp.po \
- auditor-report.tex.j2 \
+ $(data_DATA) \
coverage.sh \
gnunet.tag \
- microhttpd.tag \
- render.py
+ microhttpd.tag
# Change the set of supported languages here. You should
# also update tos'XX'data and EXTRA_DIST accordingly.