summaryrefslogtreecommitdiff
path: root/src/auditor/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-10-06 16:38:42 +0200
committerChristian Grothoff <christian@grothoff.org>2016-10-06 16:38:42 +0200
commitf5a2134da8a22dd48aa8ec3f6eda5e2a57aced7d (patch)
tree966663de8afbf5dc2932e782868d0a3847432cfc /src/auditor/Makefile.am
parent26478f0f1f2707a3fc8c6d80d2e9ee29fdb6a397 (diff)
downloadexchange-f5a2134da8a22dd48aa8ec3f6eda5e2a57aced7d.tar.gz
exchange-f5a2134da8a22dd48aa8ec3f6eda5e2a57aced7d.tar.bz2
exchange-f5a2134da8a22dd48aa8ec3f6eda5e2a57aced7d.zip
move taler-auditor-sign tool to auditor/ direcotory
Diffstat (limited to 'src/auditor/Makefile.am')
-rw-r--r--src/auditor/Makefile.am13
1 files changed, 12 insertions, 1 deletions
diff --git a/src/auditor/Makefile.am b/src/auditor/Makefile.am
index c0868ce76..724b43205 100644
--- a/src/auditor/Makefile.am
+++ b/src/auditor/Makefile.am
@@ -12,7 +12,8 @@ pkgcfg_DATA = \
auditor.conf
bin_PROGRAMS = \
- taler-auditor
+ taler-auditor \
+ taler-auditor-sign
taler_auditor_SOURCES = \
taler-auditor.c
@@ -24,5 +25,15 @@ taler_auditor_LDADD = \
$(top_builddir)/src/auditordb/libtalerauditordb.la \
-lgnunetutil
+taler_auditor_sign_SOURCES = \
+ taler-auditor-sign.c
+taler_auditor_sign_LDADD = \
+ $(LIBGCRYPT_LIBS) \
+ $(top_builddir)/src/util/libtalerutil.la \
+ $(top_builddir)/src/exchangedb/libtalerexchangedb.la \
+ -lgnunetutil $(XLIB)
+
+
+
EXTRA_DIST = \
auditor.conf