summaryrefslogtreecommitdiff
path: root/src/auditor-lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2018-10-27 18:38:43 +0200
committerChristian Grothoff <christian@grothoff.org>2018-10-27 18:38:43 +0200
commitbfd8a6fa682e383c77ae2270191e689aa273effa (patch)
treee1bfcbbc525bcf2ef1c50331c6ad0f1fca809b78 /src/auditor-lib/Makefile.am
parent69a8c16e58cae90ecfde6fddc1e110db539a6664 (diff)
downloadexchange-bfd8a6fa682e383c77ae2270191e689aa273effa.tar.gz
exchange-bfd8a6fa682e383c77ae2270191e689aa273effa.tar.bz2
exchange-bfd8a6fa682e383c77ae2270191e689aa273effa.zip
towards building auditor-lib (not yet finished)
Diffstat (limited to 'src/auditor-lib/Makefile.am')
-rw-r--r--src/auditor-lib/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/auditor-lib/Makefile.am b/src/auditor-lib/Makefile.am
index 45ae881dd..1e7c87a4b 100644
--- a/src/auditor-lib/Makefile.am
+++ b/src/auditor-lib/Makefile.am
@@ -1,5 +1,5 @@
# This Makefile.am is in the public domain
-AM_CPPFLAGS = -I$(top_srcdir)/src/include
+AM_CPPFLAGS = -I$(top_srcdir)/src/include
if USE_COVERAGE
AM_CFLAGS = --coverage -O0
@@ -7,7 +7,7 @@ if USE_COVERAGE
endif
lib_LTLIBRARIES = \
- libtalerauditor
+ libtalerauditor.la
libtalerauditor_la_LDFLAGS = \
-version-info 0:0:0 \
@@ -32,4 +32,3 @@ if HAVE_LIBGNURL
libtalerauditor_la_LIBADD += -lgnurl
endif
endif
-