aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index ae763fb..3ee448a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,14 +20,14 @@ pkgdata_DATA = \
# link package under prefix to source tree
install-dev:
- @pip3 install -e . --install-option="--prefix=@prefix@" --system
+ @pip3 install -e . --install-option="--prefix=@prefix@"
# install into prefix
install-exec-hook:
- @pip3 install . --install-option="--prefix=@prefix@" --system
+ @pip3 install . --install-option="--prefix=@prefix@"
@# force update when sources changed
- @pip3 install . --install-option="--prefix=@prefix@" --upgrade --no-deps --system
+ @pip3 install . --install-option="--prefix=@prefix@" --upgrade --no-deps
app:
@tar czf taler-bank-$(PACKAGE_VERSION)-app.tgz `cat INCLUDE.APP`