summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarcello Stanisci <stanisci.m@gmail.com>2018-11-22 13:36:28 +0100
committerMarcello Stanisci <stanisci.m@gmail.com>2018-11-22 13:36:28 +0100
commit40aca5aee2fe657f69025ec89f5b038a76f1c54b (patch)
treee6922377b41236344d699cb775f806b22a19116c /setup.py
parent8e11fbb283192afc7edeb9864b4eafded42ac348 (diff)
downloadbank-40aca5aee2fe657f69025ec89f5b038a76f1c54b.tar.gz
bank-40aca5aee2fe657f69025ec89f5b038a76f1c54b.tar.bz2
bank-40aca5aee2fe657f69025ec89f5b038a76f1c54b.zip
Fix Referer:-header issue.
Use middleware that makes up a Referer:-header based on the Origin:-header.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 21edfa9..4cbbf97 100755
--- a/setup.py
+++ b/setup.py
@@ -9,6 +9,7 @@ setup(name='talerbank',
license='GPL',
packages=find_packages(),
install_requires=["django>=1.9",
+ "django-cors-headers",
"psycopg2",
"requests",
"uWSGI",