summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorian Dold <florian.dold@gmail.com>2016-04-11 17:57:05 +0200
committerFlorian Dold <florian.dold@gmail.com>2016-04-11 17:57:05 +0200
commit2327735ebef6810c7d14371e611973e432ca75dc (patch)
tree04504941712c397882f1bdfb36a78770c475c2ed /setup.py
parentefe77fd293f2b517d1aa623b4d1ffa884e10739d (diff)
downloadbank-2327735ebef6810c7d14371e611973e432ca75dc.tar.gz
bank-2327735ebef6810c7d14371e611973e432ca75dc.tar.bz2
bank-2327735ebef6810c7d14371e611973e432ca75dc.zip
Better error handling, create required accounts in migrations
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6ed35d8..6ba1ee7 100755
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ setup(name='talerbank',
author_email='marcello.stanisci@inria.fr',
license='GPL',
packages=find_packages(),
- install_requires=["django",
+ install_requires=["django>=1.9",
"django-simple-math-captcha",
"psycopg2",
"requests",