summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorian Dold <florian.dold@gmail.com>2016-04-14 02:05:21 +0200
committerFlorian Dold <florian.dold@gmail.com>2016-04-14 02:05:21 +0200
commit02777e5732b2f829a3f92492cefabb8ec804bfe9 (patch)
tree5e33121375da6e28a72d85b8593acb238aae8b98 /setup.py
parentf30cb8cb3f3f04f9a6602f7fc0183a3da2c18119 (diff)
downloadbank-02777e5732b2f829a3f92492cefabb8ec804bfe9.tar.gz
bank-02777e5732b2f829a3f92492cefabb8ec804bfe9.tar.bz2
bank-02777e5732b2f829a3f92492cefabb8ec804bfe9.zip
serve static files with django
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 68663bf..c79ecee 100755
--- a/setup.py
+++ b/setup.py
@@ -20,8 +20,8 @@ setup(name='talerbank',
package_data={
'talerbank.app': [
'templates/*.html',
- 'my-static/web-common/*',
- 'my-static/*.css'
+ 'static/web-common/*',
+ 'static/*.css'
]
},
scripts=['taler-bank-manage'],