summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2017-10-24 15:37:53 +0200
committerChristian Grothoff <christian@grothoff.org>2017-10-24 15:37:59 +0200
commitc04007b183cfc0e6c629621b6f6c01d272129dbb (patch)
tree8f234f9ac2f3913138d44d00ff8675506ff42dec /configure.ac
parente9dd34911e416eac88f7f2b6448d2f9b30fd697b (diff)
downloadbank-c04007b183cfc0e6c629621b6f6c01d272129dbb.tar.gz
bank-c04007b183cfc0e6c629621b6f6c01d272129dbb.tar.bz2
bank-c04007b183cfc0e6c629621b6f6c01d272129dbb.zip
fix #5108
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index eca475b..00619b2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8,6 +8,14 @@ AM_INIT_AUTOMAKE
AC_PROG_AWK
AC_PROG_SED
+
+AC_ARG_ENABLE([[doc]],
+ [AS_HELP_STRING([[--disable-doc]], [do not build any documentation])], ,
+ [enable_doc=yes])
+test "x$enable_doc" = "xno" || enable_doc=yes
+AM_CONDITIONAL([ENABLE_DOC], [test "x$enable_doc" = "xyes"])
+
+
#
# Check for Python
#