summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-05-31 17:11:29 +0200
committerChristian Grothoff <christian@grothoff.org>2016-05-31 17:11:29 +0200
commit38c6323d3e9fde13693c71de89200650418eda1e (patch)
tree084399cf02a11aa1a75c082dcc5cf229ed85ff35 /configure.ac
parent9ce955c7c05004c567500fb8af21d234984d6d38 (diff)
downloadbank-38c6323d3e9fde13693c71de89200650418eda1e.tar.gz
bank-38c6323d3e9fde13693c71de89200650418eda1e.tar.bz2
bank-38c6323d3e9fde13693c71de89200650418eda1e.zip
bump submodule
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 9 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 417b66f..5bbb3f1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,6 +2,7 @@ AC_INIT(talerbank, version-0.0)
AC_CONFIG_MACRO_DIR([m4])
+AM_INIT_AUTOMAKE
AC_PROG_AWK
AC_PROG_SED
@@ -48,6 +49,12 @@ if test $? -ne 0;
fi
#
+# Check for tsc
+#
+AC_CHECK_PROG([tsc],[tsc],[yes],[no])
+AM_CONDITIONAL([HAVE_TSC], [test "x$tsc" = xyes])
+
+#
# Report
#
@@ -59,6 +66,7 @@ fi
# Finish
#
-AC_CONFIG_FILES([Makefile])
+AC_CONFIG_FILES([Makefile
+ talerbank/app/static/web-common/Makefile])
AC_OUTPUT