summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarcello Stanisci <marcello.stanisci@inria.fr>2017-07-17 20:10:29 +0200
committerMarcello Stanisci <marcello.stanisci@inria.fr>2017-07-17 20:10:29 +0200
commit64c671b20ff9a46dd29ce8b198fca3449a860958 (patch)
tree4137e0d95ec7526169ec6668b9fae91458956e4f /Makefile.am
parent2683506ac2cdf228668b3547dd548e5c92802bcf (diff)
downloadbank-64c671b20ff9a46dd29ce8b198fca3449a860958.tar.gz
bank-64c671b20ff9a46dd29ce8b198fca3449a860958.tar.bz2
bank-64c671b20ff9a46dd29ce8b198fca3449a860958.zip
fix handling of no currency given in config
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 05fa394..63b9a2e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,7 +32,7 @@ check:
@printf -- "\n\n----------------------------------------------------------------------\nTesting against bad amount\n\n"
@export DJANGO_SETTINGS_MODULE="talerbank.settings" TALER_PREFIX="@prefix@" TALER_CONFIG_FILE="bank-check-alt-badamount.conf" && python3 -m django test talerbank.app.tests_alt.BadMaxDebtOptionTestCase
@printf -- "\n\n----------------------------------------------------------------------\nTesting against no currency in config\n\n"
- @export DJANGO_SETTINGS_MODULE="talerbank.settings" TALER_PREFIX="@prefix@" TALER_CONFIG_FILE="bank-check-alt-nocurrency.conf" && python3 -m django test talerbank.app.tests_alt.NoCurrencyOptionTestCase
+ @export DJANGO_SETTINGS_MODULE="talerbank.settings" TALER_PREFIX="@prefix@" TALER_CONFIG_FILE="bank-check-alt-nocurrency.conf" && python3 -m django test talerbank.app.tests_alt.NoCurrencyOptionTestCase ; test 3 = $$?
# install into prefix
install-exec-hook: