summaryrefslogtreecommitdiff
path: root/library/src/main/cpp/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorian Dold <florian.dold@gmail.com>2019-08-05 15:03:29 +0200
committerFlorian Dold <florian.dold@gmail.com>2019-08-05 15:03:29 +0200
commitda228cf9d71b747f1824e85127039e5afc7effd8 (patch)
treea19ec2f68fc377b18617d04903af729e50f5b4f2 /library/src/main/cpp/CMakeLists.txt
parentaf62dfc6f3312c628bf851b7724c5925c1e839e9 (diff)
downloadakono-da228cf9d71b747f1824e85127039e5afc7effd8.tar.gz
akono-da228cf9d71b747f1824e85127039e5afc7effd8.tar.bz2
akono-da228cf9d71b747f1824e85127039e5afc7effd8.zip
WIP
Diffstat (limited to 'library/src/main/cpp/CMakeLists.txt')
-rw-r--r--library/src/main/cpp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/library/src/main/cpp/CMakeLists.txt b/library/src/main/cpp/CMakeLists.txt
index b101f4bf..72259215 100644
--- a/library/src/main/cpp/CMakeLists.txt
+++ b/library/src/main/cpp/CMakeLists.txt
@@ -16,6 +16,7 @@ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=gnu++11")
include_directories(
${deps_dir}/node/src
${deps_dir}/node/deps/v8/include
+ ${deps_dir}/node/deps/uv/include
)
add_library(node SHARED IMPORTED)