summaryrefslogtreecommitdiff
path: root/locale
diff options
context:
space:
mode:
Diffstat (limited to 'locale')
-rw-r--r--locale/it/LC_MESSAGES/messages.po7
1 files changed, 4 insertions, 3 deletions
diff --git a/locale/it/LC_MESSAGES/messages.po b/locale/it/LC_MESSAGES/messages.po
index fa6df99..8aef38d 100644
--- a/locale/it/LC_MESSAGES/messages.po
+++ b/locale/it/LC_MESSAGES/messages.po
@@ -4,7 +4,7 @@ msgstr ""
"Report-Msgid-Bugs-To: EMAIL@ADDRESS\n"
"POT-Creation-Date: 2021-03-10 21:07+0100\n"
"PO-Revision-Date: 2021-03-24 09:34+0000\n"
-"Last-Translator: Stefan <eintritt@hotmail.com>\n"
+"Last-Translator: Nicoletta Natoli <ninatoli82@gmail.com>\n"
"Language-Team: Italian <http://weblate.taler.net/projects/gnu-taler/"
"main-web-site/it/>\n"
"Language: it\n"
@@ -1605,7 +1605,8 @@ msgstr "versione"
#: template/wallet.html.j2:161
msgid "or newer is required, but it appears you have an older version."
msgstr ""
-"o più recente è richiesto, ma sembra che tu abbia una versione precedente."
+"oppure ne è richiesta una più recente, ma sembra che tu abbia una versione "
+"precedente."
#: template/wallet.html.j2:168
msgid "Install wallet"
@@ -1613,7 +1614,7 @@ msgstr "Installa wallet"
#: template/wallet.html.j2:175
msgid "JavaScript is disabled, installation won&#39;t work."
-msgstr "JavaScript è disabilitato, l'installazione non funzionerà."
+msgstr "JavaScript è disabilitato, l'installazione non&#39;funzionerà."
#: template/wallet.html.j2:214
msgid "Install Download Chrome Extension"