summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index aff081e..ba647d9 100755
--- a/setup.py
+++ b/setup.py
@@ -21,14 +21,18 @@ setup(name='talermerchantdemos',
# Blog files
"blog/templates/*.html",
"blog/templates/*.j2",
+ "blog/static/favicon.ico",
"blog/articles/*/*",
+ "blog/translations/*/LC_MESSAGES/*.mo",
"blog/data/*",
# Donation files
"donations/templates/*.html",
+ "donations/translations/*/LC_MESSAGES/*.mo",
# Survey files
- "survey/templates/*.html",
+ "survey/templates/*.j2",
"survey/static/favicon.ico",
"survey/static/*.js",
+ "survey/translations/*/LC_MESSAGES/*.mo",
]
},
scripts=['./bin/taler-merchant-demos'],