summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2020-10-11 15:05:16 +0200
committerChristian Grothoff <christian@grothoff.org>2020-10-11 15:05:16 +0200
commita984947846c7b83d3151fc4987ca615edcb168ef (patch)
treeb03a1524a55d2a0255f0b9c1e56061bca9358e02 /setup.py
parent1ae0306a3cf2ea27f60b2d205789994d260c2cce (diff)
downloadtaler-merchant-demos-a984947846c7b83d3151fc4987ca615edcb168ef.tar.gz
taler-merchant-demos-a984947846c7b83d3151fc4987ca615edcb168ef.tar.bz2
taler-merchant-demos-a984947846c7b83d3151fc4987ca615edcb168ef.zip
i18n for survey
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index aff081e..ba647d9 100755
--- a/setup.py
+++ b/setup.py
@@ -21,14 +21,18 @@ setup(name='talermerchantdemos',
# Blog files
"blog/templates/*.html",
"blog/templates/*.j2",
+ "blog/static/favicon.ico",
"blog/articles/*/*",
+ "blog/translations/*/LC_MESSAGES/*.mo",
"blog/data/*",
# Donation files
"donations/templates/*.html",
+ "donations/translations/*/LC_MESSAGES/*.mo",
# Survey files
- "survey/templates/*.html",
+ "survey/templates/*.j2",
"survey/static/favicon.ico",
"survey/static/*.js",
+ "survey/translations/*/LC_MESSAGES/*.mo",
]
},
scripts=['./bin/taler-merchant-demos'],