summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 50929e4..621bc90 100755
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,7 @@ setup(name='talersurvey',
packages=find_packages(),
install_requires=["Flask>=0.10"],
test_suite="nose.collector",
- tests_require=["mock", "nose"],
+ tests_require=["mock", "nose", "requests"],
package_data={
'':[
"survey/templates/*.html",