summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarcello Stanisci <stanisci.m@gmail.com>2019-06-25 10:28:32 +0200
committerMarcello Stanisci <stanisci.m@gmail.com>2019-06-25 10:28:32 +0200
commita579bd94c943011d954202959e558dcad17b4e81 (patch)
tree9b1377d5afd6cde9ae9c2fdde2edcfc95efa97bd /setup.py
parentf7a34c4d3382dd9f43534741af1cfd73d68c931a (diff)
downloadsurvey-a579bd94c943011d954202959e558dcad17b4e81.tar.gz
survey-a579bd94c943011d954202959e558dcad17b4e81.tar.bz2
survey-a579bd94c943011d954202959e558dcad17b4e81.zip
5667
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 136c00f..a9fbd2c 100755
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ setup(name='talersurvey',
author_email='stanisci.m@gmail.com',
license='GPL',
packages=find_packages(),
- install_requires=["Flask>=0.10"],
+ install_requires=["Flask>=0.10", "jsmin"],
test_suite="nose.collector",
tests_require=["mock", "nose", "requests", "uwsgi"],
package_data={