summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-04-08 14:13:22 +0200
committerChristian Grothoff <christian@grothoff.org>2016-04-08 14:13:22 +0200
commitce507d6efc8204f2f60a29c1fadfa04e443c84a2 (patch)
tree1b5dc884ecedbc01736959764a3bdc836c9b7dac /Makefile.am
parent6adc80f4f67ad7fa1b9707314aa5179fe49a6c23 (diff)
downloadmerchant-ce507d6efc8204f2f60a29c1fadfa04e443c84a2.tar.gz
merchant-ce507d6efc8204f2f60a29c1fadfa04e443c84a2.tar.bz2
merchant-ce507d6efc8204f2f60a29c1fadfa04e443c84a2.zip
fix app target
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 79617474..3950b58d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,7 +6,7 @@ EXTRA_DIST = AUTHORS COPYING.GPL COPING.AGPL COPYING.LGPL
app:
mkdir -p $(PACKAGE)-frontend-$(VERSION)-app
- tar cf - AUTHORS README copylib/Makefile.am copylib/*.php examples/blog/*.php examples/blog/*.html examples/blog/Makefile.am examples/blog/web-common/taler-presence.* | (cd $(PACKAGE)-$(VERSION)-app ; tar xf -)
+ tar cf - AUTHORS README copylib/Makefile.am copylib/*.php examples/blog/*.php examples/blog/*.html examples/blog/Makefile.am examples/blog/web-common/taler-presence.* | (cd $(PACKAGE)-frontend-$(VERSION)-app ; tar xf -)
tar cf $(PACKAGE)-frontend-$(VERSION)-app.tgz $(PACKAGE)-frontend-$(VERSION)-app
rm -rf $(PACKAGE)-frontend-$(VERSION)-app
mkdir -p $(PACKAGE)-backend-$(VERSION)-app