summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index d9660c710..7a6f3d6e7 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -39,7 +39,8 @@ CLEANFILES = \
taler-config
taler_exchange_secmod_rsa_SOURCES = \
- taler-exchange-secmod-rsa.c taler-exchange-secmod-rsa.h
+ taler-exchange-secmod-rsa.c taler-exchange-secmod-rsa.h \
+ secmod_common.c secmod_common.h
taler_exchange_secmod_rsa_LDADD = \
libtalerutil.la \
-lgnunetutil \
@@ -48,7 +49,8 @@ taler_exchange_secmod_rsa_LDADD = \
$(XLIB)
taler_exchange_secmod_eddsa_SOURCES = \
- taler-exchange-secmod-eddsa.c taler-exchange-secmod-eddsa.h
+ taler-exchange-secmod-eddsa.c taler-exchange-secmod-eddsa.h \
+ secmod_common.c secmod_common.h
taler_exchange_secmod_eddsa_LDADD = \
libtalerutil.la \
-lgnunetutil \